summaryrefslogtreecommitdiff
path: root/bidding_data.spec
diff options
context:
space:
mode:
authoremkael <emkael@tlen.pl>2015-09-01 20:53:02 +0200
committeremkael <emkael@tlen.pl>2015-09-01 20:53:02 +0200
commit1c3fb72ac83e96e765a65186bb5e371dd1e5ebcb (patch)
tree7305de5b016878129f6f70424205fe5c54002f44 /bidding_data.spec
parent663b0ce431635ad98908fd53689205d61f21b56f (diff)
* build tools and environment
Diffstat (limited to 'bidding_data.spec')
-rw-r--r--bidding_data.spec17
1 files changed, 17 insertions, 0 deletions
diff --git a/bidding_data.spec b/bidding_data.spec
new file mode 100644
index 0000000..6fb6c0b
--- /dev/null
+++ b/bidding_data.spec
@@ -0,0 +1,17 @@
+import os
+a = Analysis(['src\\bidding_data.py'],
+ pathex=[os.path.abspath('.')],
+ hiddenimports=[],
+ hookspath=None,
+ runtime_hooks=None)
+pyz = PYZ(a.pure)
+exe = EXE(pyz,
+ a.scripts,
+ a.binaries,
+ a.zipfiles,
+ a.datas,
+ name='bidding_data.exe',
+ debug=False,
+ strip=None,
+ upx=True,
+ console=True , version='src\\version', icon='src\\icon.ico')