summaryrefslogtreecommitdiff
path: root/ausbutler.spec
diff options
context:
space:
mode:
Diffstat (limited to 'ausbutler.spec')
-rw-r--r--ausbutler.spec2
1 files changed, 1 insertions, 1 deletions
diff --git a/ausbutler.spec b/ausbutler.spec
index 30aa2d8..8528a6d 100644
--- a/ausbutler.spec
+++ b/ausbutler.spec
@@ -1,7 +1,7 @@
import os
a = Analysis(['butler.py'],
pathex=[os.path.abspath('.')],
- hiddenimports=[],
+ hiddenimports=['mysql.connector.locales.eng.client_error'],
hookspath=None,
runtime_hooks=None)
pyz = PYZ(a.pure)