summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2007-11-05 19:11:44 -0500
committerJoey Hess <joey@kodama.kitenet.net>2007-11-05 19:11:44 -0500
commit045faa3a5004d5c4192d0b85bae2a7bc2494ca47 (patch)
tree57b910dac71edd9e52adcc6f9853f5a9eabc2542 /debian/rules
parent6614bf0d5078b213ff215e5af39da4ef2ccefedd (diff)
parentf102c1b3160e304e086544652e166e884547616b (diff)
Merge branch 'master' of ssh://git.kitenet.net/srv/git/kitenet.net/etckeeper
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules30
1 files changed, 30 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..cc95420
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,30 @@
+#!/usr/bin/make -f
+
+build:
+
+clean:
+ dh_testdir
+ dh_testroot
+ dh_clean
+
+binary-arch: build
+
+binary-indep: build
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_install
+ dh_installdocs
+ dh_installexamples
+ dh_installman
+ dh_installchangelogs
+ dh_compress
+ dh_fixperms
+ dh_perl
+ dh_installdeb
+ dh_gencontrol
+ dh_md5sums
+ dh_builddeb
+
+binary: binary-indep binary-arch
+.PHONY: build clean binary-indep binary-arch binary