summaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
authorJoey Hess <joey@kodama.kitenet.net>2007-10-17 16:41:33 -0400
committerJoey Hess <joey@kodama.kitenet.net>2007-10-17 16:41:33 -0400
commitf102c1b3160e304e086544652e166e884547616b (patch)
tree7b4735807c5f83afaa0394baff79bda5a7fb44d7 /debian
parent06e0658a5b55950b0dac6dc29c8398b8175c1993 (diff)
add
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog5
-rw-r--r--debian/compat1
-rw-r--r--debian/control14
-rw-r--r--debian/copyright5
-rwxr-xr-xdebian/rules30
5 files changed, 55 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
new file mode 100644
index 0000000..51dc153
--- /dev/null
+++ b/debian/changelog
@@ -0,0 +1,5 @@
+ (0.1) unstable; urgency=low
+
+ * First release.
+
+ -- Joey Hess <joeyh@debian.org>
diff --git a/debian/compat b/debian/compat
new file mode 100644
index 0000000..7ed6ff8
--- /dev/null
+++ b/debian/compat
@@ -0,0 +1 @@
+5
diff --git a/debian/control b/debian/control
new file mode 100644
index 0000000..81b5c35
--- /dev/null
+++ b/debian/control
@@ -0,0 +1,14 @@
+Source:
+Section: utils
+Priority: optional
+Build-Depends: debhelper (>= 5)
+Maintainer: Joey Hess <joeyh@debian.org>
+Standards-Version: 3.7.2
+Homepage:
+Vcs-Git:
+
+Package:
+Architecture: all
+Section:
+Depends:
+Description:
diff --git a/debian/copyright b/debian/copyright
new file mode 100644
index 0000000..24c49f0
--- /dev/null
+++ b/debian/copyright
@@ -0,0 +1,5 @@
+Files: *
+Copyright: (c) 2007 Joey Hess <joeyh@debian.org>
+License: GPL-2+
+ On Debian systems, the complete text of the GPL can be found in
+ /usr/share/common-licenses/GPL.
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..cc95420
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,30 @@
+#!/usr/bin/make -f
+
+build:
+
+clean:
+ dh_testdir
+ dh_testroot
+ dh_clean
+
+binary-arch: build
+
+binary-indep: build
+ dh_testdir
+ dh_testroot
+ dh_clean -k
+ dh_install
+ dh_installdocs
+ dh_installexamples
+ dh_installman
+ dh_installchangelogs
+ dh_compress
+ dh_fixperms
+ dh_perl
+ dh_installdeb
+ dh_gencontrol
+ dh_md5sums
+ dh_builddeb
+
+binary: binary-indep binary-arch
+.PHONY: build clean binary-indep binary-arch binary