summaryrefslogtreecommitdiff
path: root/rrb2txt.spec
diff options
context:
space:
mode:
Diffstat (limited to 'rrb2txt.spec')
-rw-r--r--rrb2txt.spec24
1 files changed, 24 insertions, 0 deletions
diff --git a/rrb2txt.spec b/rrb2txt.spec
new file mode 100644
index 0000000..fb0c810
--- /dev/null
+++ b/rrb2txt.spec
@@ -0,0 +1,24 @@
+# -*- mode: python -*-
+
+block_cipher = None
+
+
+a = Analysis(['rrb2txt.py'],
+ pathex=['f:\\Brydz\\RRBridge'],
+ hiddenimports=[],
+ hookspath=None,
+ runtime_hooks=None,
+ excludes=None,
+ cipher=block_cipher)
+pyz = PYZ(a.pure,
+ cipher=block_cipher)
+exe = EXE(pyz,
+ a.scripts,
+ a.binaries,
+ a.zipfiles,
+ a.datas,
+ name='rrb2txt.exe',
+ debug=False,
+ strip=None,
+ upx=True,
+ console=True )